Презентация lec 1 excel доклад на Общие темы

Доклад раскрывает тему "Презентация lec 1 excel".
Презентация поможет подготовится к предмету Общие темы, может быть полезна как ученикам и студентам, так и преподавателям.
Материал представлен на 51 страницах, оформлен в виде презентации, доступен для скачивания и просмотра онлайн.

Навигация по документу

Страница №1
Страница №2
Електронні таблиці
Електронні таблиці
Страница №3
Информация вложена в изображении слайда
Страница №4
Информация вложена в изображении слайда
Страница №5
Информация вложена в изображении слайда
Страница №6
Информация вложена в изображении слайда
Страница №7
Информация вложена в изображении слайда
Страница №8
Информация вложена в изображении слайда
Страница №9
Информация вложена в изображении слайда
Страница №10
Информация вложена в изображении слайда
Страница №11
Информация вложена в изображении слайда
Страница №12
Информация вложена в изображении слайда
Страница №13
Информация вложена в изображении слайда
Страница №14
Информация вложена в изображении слайда
Страница №15
Информация вложена в изображении слайда
Страница №16
Информация вложена в изображении слайда
Страница №17
Стандартные функции
Стандартные функции
Страница №18
Информация вложена в изображении слайда
Страница №19
Информация вложена в изображении слайда
Страница №20
Информация вложена в изображении слайда
Страница №21
Информация вложена в изображении слайда
Страница №22
Информация вложена в изображении слайда
Страница №23
Информация вложена в изображении слайда
Страница №24
Адресация относительная и абсолютная
Адресация относительная и абсолютная
Страница №25
ДИАПАЗОН
ЛЮБАЯ ПРЯМОУГОЛЬНАЯ ЧАСТЬ ТАБЛИЦЫ
ДИАПАЗОН ЛЮБАЯ ПРЯМОУГОЛЬНАЯ ЧАСТЬ ТАБЛИЦЫ
Страница №26
Относительная адресация:
A2,  B4,  C9,  F12
Всякое изменение места расположения формулы ведёт к автоматическому изменению адресов ячеек в этой формуле.
Относительная адресация: A2, B4, C9, F12 Всякое изменение места расположения формулы ведёт к автоматическому изменению адресов ячеек в этой формуле.
Страница №27
Пример:
Пример:
Страница №28
Результат в данной ячейке D4?

А) 0
Б) 6
В) 10
Г) 24
Результат в данной ячейке D4? А) 0 Б) 6 В) 10 Г) 24
Страница №29
Информация вложена в изображении слайда
Страница №30
Оператори, які використовуються у формулах

Користувач може застосовувати скільки завгодно операторів (формули можуть бути достатньо складними). На наступному рисунку відтворена робоча таблиця з формулою у клітинці В6. Ця фомула має такий вигляд:
=(В2-В3)*В4
Оператори, які використовуються у формулах Користувач може застосовувати скільки завгодно операторів (формули можуть бути достатньо складними). На наступному рисунку відтворена робоча таблиця з формулою у клітинці В6. Ця фомула має такий вигляд: =(В2-В3)*В4
Страница №31
Информация вложена в изображении слайда
Страница №32
У цьому випадку формула віднімає число, розміщене в клітинці В3, від числа, розміщеного в клітинці В4. Якби користувач присвоїв цим клітинкам імена, то формула була б більш наочною. Ось як трансформується ця формула після присвоєння імен:
  =(Прибуток-Витрати)*СтавкаПодатку
У цьому випадку формула віднімає число, розміщене в клітинці В3, від числа, розміщеного в клітинці В4. Якби користувач присвоїв цим клітинкам імена, то формула була б більш наочною. Ось як трансформується ця формула після присвоєння імен:   =(Прибуток-Витрати)*СтавкаПодатку
Страница №33
Информация вложена в изображении слайда
Страница №34
Пріоритет операторів у формулах
Пріоритет операторів у формулах
Страница №35
Крім того, у формулах можна використовувати вкладені дужки, тобто дужки, поміщені між іншими дужками. Якщо у формулі є вкладені дужки, то Excel обчислює спочатку вираз, який розміщений в самих "внутрішних" дужках, а вже потім рухається з внутрішніх дужок до зовнішніх. Наприклад:
=((В2*С2)+(В3*С3)+(В4*С4))*В6
Крім того, у формулах можна використовувати вкладені дужки, тобто дужки, поміщені між іншими дужками. Якщо у формулі є вкладені дужки, то Excel обчислює спочатку вираз, який розміщений в самих "внутрішних" дужках, а вже потім рухається з внутрішніх дужок до зовнішніх. Наприклад: =((В2*С2)+(В3*С3)+(В4*С4))*В6
Страница №36
Вмонтовані функції
СУММ (SUM),
 СРЗНАЧ (AVERAGE)
КОРЕНЬ (SQRT
Вмонтовані функції СУММ (SUM), СРЗНАЧ (AVERAGE) КОРЕНЬ (SQRT
Страница №37
Функції - це вмонтовані інструменти, що використовуються у формулах. Вони дають змогу:
спрощувати формули;
виконувати за формулами такі обчислення, які без них зробити неможливо;
прискорювати виконання деяких завдань редагування.
Функції - це вмонтовані інструменти, що використовуються у формулах. Вони дають змогу: спрощувати формули; виконувати за формулами такі обчислення, які без них зробити неможливо; прискорювати виконання деяких завдань редагування.
Страница №38
Для розрахунку середнього значення чисел, розміщених у десяти клітинках (А1:А10), використана така формула:
=(А1+А2+А3+А4+А5+А6+А7+А8+А9+А10)/10
Краще замінити цю формулу на одну, дуже просту в користуванні, вбудовану функцію робочої таблиці Excel:
=СРЗНАЧ(А1:А10) або 
= AVERAGE(А1:А10)
Для розрахунку середнього значення чисел, розміщених у десяти клітинках (А1:А10), використана така формула: =(А1+А2+А3+А4+А5+А6+А7+А8+А9+А10)/10 Краще замінити цю формулу на одну, дуже просту в користуванні, вбудовану функцію робочої таблиці Excel: =СРЗНАЧ(А1:А10) або = AVERAGE(А1:А10)
Страница №39
Необхідно знайти найбільше значення з чисел, розміщених у діапазоні клітинок (А1:D100). У цьому випадку можна скористатися такою функцією:
=МАКС(А1:D100) або 
= MAX(А1:D100)
Необхідно знайти найбільше значення з чисел, розміщених у діапазоні клітинок (А1:D100). У цьому випадку можна скористатися такою функцією: =МАКС(А1:D100) або = MAX(А1:D100)
Страница №40
ПРОПНАЧ (PROPER).
=ПРОПНАЧ(А2) або =PROPER(А2)
Виконати команду Правка та її опцію Специальная вставка (Edit ? Paste Special), позначивши опцію Значення (Values).
ПРОПНАЧ (PROPER). =ПРОПНАЧ(А2) або =PROPER(А2) Виконати команду Правка та її опцію Специальная вставка (Edit ? Paste Special), позначивши опцію Значення (Values).
Страница №41
До
После
До После
Страница №42
Припустимо, що користувачеві необхідно підрахувати в робочій таблиці комісійні за результатами продажу якого-небудь товару. Якщо продавець продав товару на суму, що перевищує 100 тис. грн., то його ставка комісійних становить 7,5%, якщо на меншу суму, то 5%. Без використання функції користувачеві необхідно створити дві різні формули і правильно їх використати для кожної позиції списку. В цьому випадку необхідно скористатися функцією ЕСЛИ (IF) для розрахунку комісійних незалежно від суми продажів.
Припустимо, що користувачеві необхідно підрахувати в робочій таблиці комісійні за результатами продажу якого-небудь товару. Якщо продавець продав товару на суму, що перевищує 100 тис. грн., то його ставка комісійних становить 7,5%, якщо на меншу суму, то 5%. Без використання функції користувачеві необхідно створити дві різні формули і правильно їх використати для кожної позиції списку. В цьому випадку необхідно скористатися функцією ЕСЛИ (IF) для розрахунку комісійних незалежно від суми продажів.
Страница №43
=ЕСЛИ(А1<100000;A1*0,05;A1*0,075)
або
=IF(А1<100000;A1*0,05;A1*0,075)
=ЕСЛИ(А1<100000;A1*0,05;A1*0,075) або =IF(А1<100000;A1*0,05;A1*0,075)
Страница №44
Aргументи функцій
СЛЧИС (RAND),
=CЛЧИС() або =RAND()
=SIN(РАДИАНЫ(В9)) або =SIN(RADIANS(В9))
Функція РАДИАНЫ (RADIANS) перетворює значення аргумента, яке задане в градусах, на радіани, оскільки в усіх тригонометричних функціях Excel аргументи задаються в радіанах.
Aргументи функцій СЛЧИС (RAND), =CЛЧИС() або =RAND() =SIN(РАДИАНЫ(В9)) або =SIN(RADIANS(В9)) Функція РАДИАНЫ (RADIANS) перетворює значення аргумента, яке задане в градусах, на радіани, оскільки в усіх тригонометричних функціях Excel аргументи задаються в радіанах.
Страница №45
В багатьох функціях як аргумент використовується посилання на діапазон клітинок. Наприклад, в такій функції використовується діапазон клітинок А10:А20:
=СУММ(А10:А20) або =SUM(A10:A20)
В багатьох функціях як аргумент використовується посилання на діапазон клітинок. Наприклад, в такій функції використовується діапазон клітинок А10:А20: =СУММ(А10:А20) або =SUM(A10:A20)
Страница №46
Як аргумент використовувати посилання на весь рядок або графу. Наприклад, з допомогою наступної формули можна розрахувати суму значень, які поміщені в графі А:
=СУММ(А:А) або =SUM(A:A)
Як аргумент використовувати посилання на весь рядок або графу. Наприклад, з допомогою наступної формули можна розрахувати суму значень, які поміщені в графі А: =СУММ(А:А) або =SUM(A:A)
Страница №47
Способи введення функцій
Ручне введення функцій
Використання Мастера функций
Способи введення функцій Ручне введення функцій Використання Мастера функций
Страница №48
Информация вложена в изображении слайда
Страница №49
Приклад використання Мастера функций
Припустимо, що користувачеві необхідно обчислити середнє значення діапазону клітинок з допомогою функції СРЗНАЧ (AVERAGE). Для цього виконайте такі дії:
Введіть числа (можна вводити будь-які значення) в діапазон клітинок А1:А6.
Приклад використання Мастера функций Припустимо, що користувачеві необхідно обчислити середнє значення діапазону клітинок з допомогою функції СРЗНАЧ (AVERAGE). Для цього виконайте такі дії: Введіть числа (можна вводити будь-які значення) в діапазон клітинок А1:А6.
Страница №50
Информация вложена в изображении слайда
Страница №51
Математичні і тригонометричні функції
В EТ входять 52 функції цієї категорії. В неї включені як звичайні функції типу СУММ (SUM) або ЦЕЛОЕ (INT), так і багато інших, одна з яких може виявитися потрібною користувачеві. Розглянемо деякі з них.
СЧЁТЕСЛИ (COUNTIF)
Математичні і тригонометричні функції В EТ входять 52 функції цієї категорії. В неї включені як звичайні функції типу СУММ (SUM) або ЦЕЛОЕ (INT), так і багато інших, одна з яких може виявитися потрібною користувачеві. Розглянемо деякі з них. СЧЁТЕСЛИ (COUNTIF)